MimiDelegate

public protocol MimiDelegate : AnyObject

Required delegate that all users of MimiSDK must conform and respond to.

  • The current version of MimiSDK is unsupported and requires a manual update to a newer version.

    Warning

    It is expected that you display some UI at this point which tells the user to update their app, and does not allow them to perform any further interactions.

    Warning

    The SDK will be non-functional from this point and should be treated as completely unserviceable.

    Declaration

    Swift

    func mimiRequiresUpdate(dueToUnsupported core: MimiCore)
    Parameters
    core

    Current MimiCore instance.